Major Incident
Incident Report for Fourth
Resolved
All service has returned to normal and a code based release will be deployed this week for further improvement.

We apologise for this service disruption.
Posted Jan 20, 2020 - 15:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2020 - 14:54 UTC
Update
We are continuing to monitor for any further latency.
Posted Jan 20, 2020 - 13:14 UTC
Monitoring
System performance is returning to expected levels. We have identified code enhancements that will be deployed this week to rectify the root causes.

We will monitor for any continued latency.
Posted Jan 20, 2020 - 12:26 UTC
Update
Our Engineers continue to investigate the root cause. However we are seeing a reduction in latency.
Posted Jan 20, 2020 - 11:58 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2020 - 11:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2020 - 11:04 UTC
Investigating
We are aware of a major incident that may be affecting some of our customers. This is incident is currently being investigated to determine the root cause of the issue. Status and updates will continue here every 60 minutes until the incident has been resolved.

We apologise for this disruption to your service.
Posted Jan 20, 2020 - 11:04 UTC
This incident affected: Hosted in EMEA (Inventory (Stock R9)).