Priority 1 Critical Incident
Incident Report for Fourth
Resolved
@US Pacific West Coast and @Amsterdam customers:

Our monitoring has shown no further connectivity issues, so we are fully resolving out this incident. We will continue to observe closely to ensure performance doesn't change. Please contact our Customer Support team if you experience any further technical difficulty, and we sincerely appreciate your patience and understanding with this challenging situation.
Posted Sep 10, 2020 - 15:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2020 - 14:58 UTC
Monitoring
@US Pacific West Coast and @Amsterdam customers:

We have been able to implement some changes that have initially proven to be successful for many of our impacted customers. We are beginning to see improvement in connectivity and are monitoring all systems to ensure this continues. Please do try to access your accounts once more and respond in your Support tickets if you're able to do so. We'll keep sending updates here, as well, until we've confirmed this is fully resolved. Thank you to all for your continued patience and understanding.
Posted Sep 10, 2020 - 14:09 UTC
Update
All of our investigations are pointing at issues with Century Link internet network. We can see that Century Link has issues in several locations on the West Coast of the US which correlates to the areas our affected customers are in.

We are still working closely with our hosting provider to see what other options we may have to mitigate the issue however . As we have more updates to share, we will continue do so.
Posted Sep 10, 2020 - 12:01 UTC
Update
We have performed extensive testing up until this point and have confirmed that our DNS is not the issue, and all of our endpoints in the US are available (our monitoring systems from multiple locations have confirmed this). We've also eliminated any possible internal issues with code deployments. Our hosting provider has also confirmed no issues with their connectivity.

At this point, we are still working closely with our hosting provider to see what other options we may have to mitigate the issue. Our customers on the US West Coast are still impacted. We recognize the severity of the situation and appreciate everyone's understanding as we work to find a solution. As we have more updates to share, we will certainly do so.
Posted Sep 10, 2020 - 00:01 UTC
Update
We are continuing to investigate all avenues of this issue, but our monitoring systems have shown this to not be in issue within our infrastructure itself. We are working diligently with our hosting provider to gather any additional details they may be able to offer; however, they also confirm no connectivity issue to our sites or with their providers. This also seems to be localized to customers on the US West Coast. We sincerely apologize for the inconvenience to all impacted customers.
Posted Sep 09, 2020 - 21:49 UTC
Update
We are still investigating this issue as a top priority, but our US hosting provider has confirmed there are no issues with connectivity. We are encouraging all impacted customers to additionally raise tickets with their Internet Service Providers to investigate any potential connectivity issues with our URLs. We have also reached out to all customers who have raised tickets with us to gather as much additional detail from their Internet Service Providers as possible. We'll continue to provide updates as best we can, and we sincerely thank you for your patience during this time.
Posted Sep 09, 2020 - 19:39 UTC
Update
We are still investigating this issue but it does appear localised to parts of the US. All of our systems are functional and accessible from the UK. Our hosting provider in the US is also not reporting any issues. We will continue to work with customers to identify the cause of this issue.
Posted Sep 09, 2020 - 17:55 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 16:50 UTC
Update
We are continuing to investigate this issue. All of our systems are confirmed as functional and accessible from the UK and from much of the US so we believe there may be issues with specific ISPs or routes across the internet.
Posted Sep 09, 2020 - 15:57 UTC
Update
We have been able to identify the cause of this incident and are currently working towards finding an appropriate resolution. We will continue to provide updates here every 60 minutes or less until full service has been restored.

Again we deeply apologise for this disruption.
Posted Sep 09, 2020 - 15:00 UTC
Investigating
Fourth Customer Support have been alerted to a critical incident impacting our solution. Some customers are seeing intermittent error messages or unable to gain access. We’re aware of the issue and are investigating it with the upmost urgency.

We’re so sorry for disrupting your day. Please know our Support and Engineering teams are working diligently to restore services, we will update you right here in 30 minutes or less with the current information.”
Posted Sep 09, 2020 - 14:27 UTC
This incident affected: Hosted in EMEA (Analytics, Applicant Tracking System (ATS), Engage, HR (UK), Payroll, Inventory (Stock R9), Purchase to Pay (Tradesimple), Purchasing and Inventory (Adaco), Recipes and Menus (StarChef), Fourth Platform & Single Sign On).