ADVISORY: Issues relating to draws to Chase
Incident Report for Fourth
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 08:21 UTC
Monitoring
UPDTATE: 09/04

We believe that the issues affecting Chase have been resolved.

If we receive no further reports of issues, this advisory will be removed on 09/05.

Thank you.
Posted Sep 04, 2024 - 15:41 UTC
Update
UPDATE: 09/03
We are seeing some improvement with this issue and can confirm that there have been successful transfers from Fuego to Chase Debit cards in the last 24 hours.

We are in the process of seeking confirmation from our banking partners to understand whether this is fully resolved and will update as soon as possible.

Our advice remains, that if you are experiencing issues between Fuego and Chase Bank, please try an alternative payment method.
Posted Sep 03, 2024 - 15:08 UTC
Investigating
We are aware of an issue affecting Fuego activity and Chase Bank.

Earned wage access (EWA) draws, tip payouts (TPO) and transfers from the Fuego Card could be impacted.

If you are experiencing any issues please try to use an alternate method of payment for this type of activity.

We are currently in communication with our banking partner in an attempt to resolve this as quickly as possible and will keep this status updated as soon as there is more information available.
Posted Aug 29, 2024 - 14:53 UTC
This incident affected: Hosted in US (Fuego App).