Customer Success Portal - Unable to Submit Customer Requests

Incident Report for Fourth

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 11:43 UTC

Monitoring

UPDATE:
We can confirm that a fix has been implemented and the Customer Success Portal is now functioning as expected.

Should you continue to experience issues raising tickets via the Customer Success Portal, please call and let us know.

We sincerely apologise for the inconvenience this has caused.
Posted Apr 15, 2026 - 10:00 UTC

Identified

We understand that customers are experiencing issues raising tickets to us through our Customer Success Portal.

The issue has been identified and we are currently working to restore access. Further updates will be provided as the situation progresses.

In the meantime, we kindly ask that you contact Fourth using the number most relevant to your query using the link below
https://uk.fourth.com/support/customer-support

PLEASE NOTE: We also ask that you do not attempt to contact us via email as those methods have been retired and are not monitored, thank you.
Posted Apr 15, 2026 - 09:43 UTC
This incident affected: Hosted in EMEA (Analytics, Applicant Tracking System (ATS), Engage, HR (UK), Scheduling (Labour Productivity), Payroll, FnB (Stock Live), Inventory (Stock R9), Ordering (Marketplace), Purchase to Pay (Tradesimple), Purchasing and Inventory (Adaco), Recipes and Menus (StarChef), Fourth Platform & Single Sign On, ESS, Fourth App, Team Hours 3rd Party, Team Hours Standalone, Eparts, iQ Web App and Action Service), Communications Channels (Phone System, Help Centre & Chat), Hosted in US (HotSchedules Web Application, HotSchedules Mobile Application, HotSchedules Forecast Manager, HotSchedules Real-Time Dashboard, HotSchedules Train (Schoox), Platform & Single Sign-on, Integration Data processing, US HR and Payroll, Analytics, Macromatix Core, Macromatix Mobile, Macromatix Forecast Manager, Macromatix Real-Time Dashboard, Inventory, Labor Productivity, Recipe & Menu Engineering, Purchasing & Inventory (Adaco), Purchase to Pay (Tradesimple), Fuego Admin Tool, Fuego App, Peoplematter, iQ Web App and Action Service, Tip Pooling), Hosted in APAC (Inventory, Purchasing & Inventory (Adaco), Recipe & Menu Engineering (Starchef), Labour Productivity, Macromatix Core, Macromatix Mobile, Analytics, Fourth Platform & Single Sign On, iQ Web App and Action Service), and Mobile Apps.