Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2026 - 14:00 UTC
Scheduled
As part of the continued commitment to the scalability and security of our technology stack, Fourth will be completing an upgrade to the database tier that underpins the Scheduling (Labour Productivity) Platform.
Maintenance window: Tuesday 7th July 2026 14:00 – 17:00 UTC
Impact during the maintenance window stated above: The following Scheduling (Labour Productivity) services will be unavailable to all users during this maintenance window: - Scheduling module and UI functions be unavailable . - Team HOURS BI API will be unavailable . - Team HOURS HR API will be unavailable . - TnA API will be unavailable . - Scheduling API will be unavailable . - AdditionalPayment API will be unavailable . - IQ Api will be unavailable . - Scheduling module and UI functions be unavailable . - The BI API GET endpoint /organisations/{subdomain}/productivity results will be unavailable. Please do not call and send data via this endpoint during the maintenance window. - Fourth Connect API will be unavailable .
General: - This is a technical refresh on the database tier. There will be no changes to the application tier. - A maintenance splash page will be displayed - The FTP service for Sales imports will remain fully operational but data will not be processed until after the maintenance window - My Schedules requests will fail and need to be resubmitted
If you have any queries regarding this scheduled maintenance, please use the comments functionality on the ‘Upcoming Fourth Platform Database Tier Upgrade’ Fourth Communities page HERE
Posted Jul 01, 2026 - 09:07 UTC
This scheduled maintenance affected: Hosted in APAC (Labour Productivity).