High Priority Incident - Mobile Apps - Users experiencing extreme latency
Incident Report for Fourth
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 13:48 UTC
Monitoring
We have taken steps to improve stability and the system is currently performing as expected.

The next update will be provided upon confirmation of resolution.

We apologise for this disruption to your service.
Posted Apr 03, 2024 - 15:33 UTC
Update
We are aware that when customers are attempting to access mobile apps, they are currently experiencing extreme latency.

We are continuing to investigate to determine the root cause of the issue.

Status and updates will continue here every 60 minutes until the incident has been resolved.

We apologise for this disruption to your service.
Posted Apr 03, 2024 - 14:54 UTC
Investigating
We are aware that when customers are attempting to access mobile apps, they are currently experiencing extreme latency.

This is incident is currently being investigated to determine the root cause of the issue.

Status and updates will continue here every 30 minutes until the incident has been resolved.

We apologise for this disruption to your service.
Posted Apr 03, 2024 - 14:26 UTC
This incident affected: Hosted in EMEA (ESS, Fourth App).