P1 - SSO (APAC) - Unable to log in to core application through SSO
Incident Report for Fourth
Resolved
We are confident that the fix applied by Salesforce, along with internal monitoring this afternoon, has resolved the incident.

This will conclude the updates to the status page regarding this outage however a formal Incident Report will be posted here within the next 5 business days.

We greatly apologise for this disruption.
Posted Nov 15, 2024 - 17:42 UTC
Monitoring
Salesforce has now implemented a solution and is currently monitoring for completeness.

The team is seeing positive results after completing the rollback. Due to the scale of the issue, the rollback is being implemented in stages. Affected customers should notice improved performance as each rollback is completed.

We apologise for this disruption to your service.
Posted Nov 15, 2024 - 12:28 UTC
Identified
Salesforce has been able to identify the cause of this incident and is currently working towards finding an appropriate resolution.

You can find updates at the following link: https://status.salesforce.com/incidents/13457


We apologise for this disruption to your service.

The next update will be shared once we have more significant information.
Posted Nov 15, 2024 - 10:53 UTC
Investigating
Dear Customer,

We have been made aware of a critical incident affecting some customers.

Salesforce is currently investigating the root cause of the issue.

You can find updates at the following link: https://status.salesforce.com/incidents/13457


We apologise for this disruption to your service.

The next update will be shared once we have more significant information.
Posted Nov 15, 2024 - 10:16 UTC
This incident affected: Hosted in APAC (Fourth Platform & Single Sign On).