We are confident that our solution has resolved this incident.
This will conclude the updates to the status page regarding this outage however a formal Incident Report will be posted here with the next 5 business days.
We greatly apologise for this disruption.
Posted Dec 04, 2023 - 17:33 UTC
Monitoring
We have now implemented a solution and are currently monitoring for completeness.
The next update will be provided upon confirmation of resolution.
We apologise for this disruption to your service.
Posted Dec 04, 2023 - 09:28 UTC
Identified
We have been able to identify the cause of this incident and have deployed a resolution which has returned service to expected levels.
Our next update when we are satisfied the issue has been resolved entirely.
Again we deeply apologise for this disruption.
Posted Dec 03, 2023 - 22:57 UTC
Update
We are aware of a critical incident that may be affecting some of our customers ability to login to HotSchedules through Global Fourth profile.
This is incident is currently being investigated to determine the root cause of the issue.
The next update will be provided once we receive one from our IDP provider.
We apologise for this disruption to your service.
Posted Dec 03, 2023 - 20:51 UTC
Update
We are aware of a critical incident that may be affecting some of our customers ability to login to HotSchedules through Global Fourth profile.
This is incident is currently being investigated to determine the root cause of the issue.
Status and updates will continue here every 30 minutes until the incident has been resolved.
We apologise for this disruption to your service.
Posted Dec 03, 2023 - 20:21 UTC
Update
We are aware of a critical incident that may be affecting some of our customers ability to login to HotSchedules through Global Fourth profile.
This is incident is currently being investigated to determine the root cause of the issue.
Status and updates will continue here every 30 minutes until the incident has been resolved.
We apologise for this disruption to your service.
Posted Dec 03, 2023 - 19:44 UTC
Update
We are aware of a critical incident that may be affecting some of our customers ability to login to HotSchedules through Global Fourth profile.
This is incident is currently being investigated to determine the root cause of the issue.
Status and updates will continue here every 30 minutes until the incident has been resolved.
We apologise for this disruption to your service.
Posted Dec 03, 2023 - 19:12 UTC
Update
We are aware of a critical incident that may be affecting some of our customers ability to login to HotSchedules through Global Fourth profile.
This is incident is currently being investigated to determine the root cause of the issue.
Status and updates will continue here every 30 minutes until the incident has been resolved.
We apologise for this disruption to your service.
Posted Dec 03, 2023 - 18:41 UTC
Investigating
We are aware of a critical incident that may be affecting some of our customers ability to login to HotSchedules through Global Fourth profile.
This is incident is currently being investigated to determine the root cause of the issue.
Status and updates will continue here every 30 minutes until the incident has been resolved.
We apologise for this disruption to your service.
Posted Dec 03, 2023 - 17:34 UTC
This incident affected: Hosted in US (HotSchedules Web Application, Platform & Single Sign-on).