P2 - Macromatix - Server Manager not starting after maintenance
Incident Report for Fourth
Resolved
We are confident that our solution has resolved this incident.

This will conclude the updates to the status page regarding this outage however a formal Incident Report will be posted here with the next 5 business days.

We greatly apologise for this disruption.
Posted Mar 21, 2023 - 09:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 00:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2023 - 23:38 UTC
This incident affected: Hosted in US (Macromatix Core, Macromatix Mobile).