Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2026 - 19:00 UTC
Scheduled
As part of ongoing improvements to our EMEA Single Sign On(SSO) platform and Service, Fourth will be undertaking proactive maintenance during this window.
Maintenance window: Wednesday 8th April 2026 20:00 - 22:00 BST
Impact during the maintenance window stated above: For the duration of this maintenance, the following services may experience service interruptions: • SSO access via secure.fourth.com or via Fourth Engage (EMEA) • Access to EMEA Fourth Analytics • Fourth Integration API’s and services • Fourth internal Fourth API’s behind Oauth
Note: This maintenance affects the intermittent accessibility via Fourth SSO only, scheduled jobs, imports/exports, and scheduled tasks will remain unaffected.
If you have any queries please do not hesitate to contact help.fourth.com
Posted Apr 08, 2026 - 11:06 UTC
This scheduled maintenance affected: Hosted in EMEA (Purchasing and Inventory (Adaco)).