Priority 1 Critical Incident - Fuego - Backend Timeout Failure When Initiating a Draw
Incident Report for Fourth
Resolved
We are confident that our solution has resolved this incident.

This will conclude the updates to the status page regarding this outage however a formal Incident Report will be posted here with the next 5 business days.

We greatly apologise for this disruption.
Posted May 22, 2023 - 08:41 UTC
Monitoring
We have now implemented a solution and are currently monitoring for completeness.

The updates will continue to be every 30 minutes until service is fully restored and the incident has be considered resolved.
Posted May 19, 2023 - 22:39 UTC
Update
We are aware of a critical incident that may be affecting some of our customers.

We are continuing to investigate to determine the root cause of the issue. Status and updates will continue here every 30 minutes until the incident has been resolved.

We apologise for this disruption to your service.
Posted May 19, 2023 - 22:34 UTC
Investigating
We are aware of a critical incident that may be affecting some of our customers. This is incident is currently being investigated to determine the root cause of the issue. Status and updates will continue here every 30 minutes until the incident has been resolved.

We apologise for this disruption to your service.
Posted May 19, 2023 - 22:10 UTC
This incident affected: Hosted in US (Fuego Admin Tool, Fuego App).