Microsoft/Crowdstrike Outage
Incident Report for Fourth
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 13:29 UTC
Update
Fourth is aware of reports of a significant Crowdstrike/Microsoft outage.

We can confirm that this is NOT impacting the availability of the Fourth platform.

We are continuing to monitor the situation and will provide updates when they become available.
Posted Jul 19, 2024 - 08:57 UTC
Investigating
Fourth is aware of reports of a significant Microsoft outage.

We can confirm that this is NOT impacting the availability of the Fourth platform.

We are continuing to monitor the situation and will provide updates when they become available.
Posted Jul 19, 2024 - 08:40 UTC
This incident affected: Hosted in EMEA (Analytics, Applicant Tracking System (ATS), Engage, HR (UK), Scheduling (Labour Productivity), Payroll, FnB (Stock Live), Inventory (Stock R9), Ordering (Marketplace), Purchase to Pay (Tradesimple), Purchasing and Inventory (Adaco), Recipes and Menus (StarChef), Fourth Platform & Single Sign On, ESS, Fourth App, Team Hours 3rd Party, Team Hours Standalone, Eparts), Communications Channels (Phone System, Help Centre & Chat, Email), Hosted in US (HotSchedules Web Application, HotSchedules Mobile Application, Platform & Single Sign-on, HotSchedules Train (Schoox), Integration Data processing, US HR and Payroll, Analytics, Macromatix Core, Macromatix Mobile, Inventory, Labor Productivity, Recipe & Menu Engineering, Purchasing & Inventory (Adaco), Purchase to Pay (Tradesimple), Fuego Admin Tool, Fuego App, Peoplematter), and Hosted in APAC (Inventory, Purchasing & Inventory (Adaco), Recipe & Menu Engineering (Starchef), Labour Productivity, Macromatix Core, Macromatix Mobile, Analytics).