ADVISORY - UAE Customers - Internet Issues UAE Region

Incident Report for Fourth

Update

We are aware of connectivity issues affecting customers in the Middle East region.

This is related to a major subsea cable cut in the Red Sea, which is impacting internet traffic across several providers in the area.

For further information relating to this incident, please see the below article;
https://gulfnews.com/technology/red-sea-cable-chaos-why-the-internet-didnt-go-dark-1.500263896

Some customers may experience slow response times or intermittent access to Fourth solutions. Our infrastructure and services are fully operational — the disruption is due to external internet routing issues outside of our control.

We will continue to monitor and provide an update when this situation improves.
Posted Sep 11, 2025 - 15:50 UTC

Monitoring

We are aware of connectivity issues affecting customers in the Middle East region.

This is related to a major subsea cable cut in the Red Sea, which is impacting internet traffic across several providers in the area.

Some customers may experience slow response times or intermittent access to Fourth solutions. Our infrastructure and services are fully operational — the disruption is due to external internet routing issues outside of our control.
Posted Sep 11, 2025 - 12:59 UTC
This incident affects: Hosted in APAC (Purchasing & Inventory (Adaco)).