Advisory - Fourth Mobile Application on the Google Play Store - 12/05
Incident Report for Fourth
Resolved
We are pleased to advise that we have now completed the rollout and all versions and brands of the app are now available to all users on the Google Play Store..

We would like to thank you for your patience and understanding while this issue was resolved.
Posted Aug 16, 2023 - 05:52 UTC
Update
We are pleased to advise that the staged rollout of the app is progressing as expected, with the targeted completion to be the end of business tomorrow, Tuesday, 15th August.

We will provide a further update once successful.
Posted Aug 14, 2023 - 11:22 UTC
Update
We would like to provide you with a progress update and are pleased to inform you that the beta-testing of our app is proceeding well with a select group of partners.

App quality and customer satisfaction are our top priorities. Since this is a staged rollout, our teams are reviewing the respective uptake data.

Branded apps continue to be released, and Fourth App APAC is being rolled out. As we strive to make an app that works seamlessly, we understand the importance of it.

We want to clarify that this issue only affects new users on Android v11, 12, and 13. Some of our customers are experiencing difficulties downloading the Android version of the Fourth App from the Google Play store.

We will provide the next update no later than Monday, August 14th, 2023
Posted Aug 07, 2023 - 16:06 UTC
Update
We would like to provide you with a progress update and are please to inform you that our beta-testing of our app with a selected group of partners is progressing well. We aim to ensure that the app is of the highest quality and meets your expectations.

As you are aware this is a staged roll out and our teams are reviewing the respective uptake data. This is looking positive and the staged roll outs will continue.

This week, we are are continuing to release Branded apps, Fourth App APAC, and commence the rollout of Fourth App NA.

We understand the importance of having an app that functions seamlessly, and we are putting in our best efforts to make that happen.

We want to clarify that this issue only affects new users on Android v11, 12, and 13. Some of our customers are experiencing difficulties downloading the Android version of the Fourth App from the Google Play store.

Please rest assured that we'll be providing the next update no later than Monday, August 7th, 2023.

We appreciate your patience and understanding as we strive to provide you with the best possible experience.
Posted Jul 31, 2023 - 13:07 UTC
Update
We would like to provide you with a progress update and inform you that we are currently in the process of beta-testing our app with a selected group of partners. We aim to ensure that the app is of the highest quality and meets your expectations.

Assuming everything goes according to plan, the beta testing should be finished by Wednesday, July 26th. After that, there will be a staged rollout in the following days.

We understand the importance of having an app that functions seamlessly, and we are putting in our best efforts to make that happen.

We want to clarify that this issue only affects new users on Android v11, 12, and 13. Some of our customers are experiencing difficulties downloading the Android version of the Fourth App from the Google Play store.

Please rest assured that we'll be providing the next update no later than Monday, July 31st, 2023.

We appreciate your patience and understanding as we strive to provide you with the best possible experience.
Posted Jul 24, 2023 - 12:07 UTC
Update
We wanted to give you an update and let you know that we're currently testing the app with a select group of partners to ensure that it meets the highest standards possible.

We understand how important it is to have an app that is fit for purpose and we're working hard to make that happen.

If all goes well, we aim to finish our testing by Friday, July 21st.

From there, we'll begin rolling out the app in stages, starting on Monday, July 24th.

Please note: This issue is only affecting new users on Android v11, 12 and 13 and a subset of our customers are experiencing difficulties in downloading the Android version of the Fourth App from the Google Play store.

Thank you for your continued patience and understanding as we work to bring you the best possible experience.
Posted Jul 17, 2023 - 11:32 UTC
Update
We are happy to advise that the first stage of Google approvals has been granted and we are now undergoing beta testing with select groups of customers.

We know how important it is for you to be able to access our app and we apologise for any inconvenience you may have experienced.

We appreciate your patience and understanding as we work to resolve this issue as quickly as possible.
Please rest assured that we'll be providing the next update no later than Monday, July 17th, 2023.

We want to thank you for your continued support and assure you that we're doing everything we can to resolve this issue and return the app to the Google Play Store.

Please note: This issue is only affecting new users on Android v11, 12 and 13 and a subset of our customers are experiencing difficulties in downloading the Android version of the Fourth App from the Google Play store.
Posted Jul 11, 2023 - 09:05 UTC
Update
As you are aware, a subset of our customers are experiencing difficulties in downloading the Android version of the Fourth App from the Google Play store.

This issue is only affecting new users on Android v11, 12 and 13.

However, we're happy to let you know that our beta testing has been completed successfully and we've submitted the updated version to Google for review.

We know how important it is for you to be able to access our app and we apologise for any inconvenience you may have experienced.

We appreciate your patience and understanding as we work to resolve this issue as quickly as possible.

Please rest assured that we'll be providing the next update no later than Monday, July 10th, 2023.

We want to thank you for your continued support and assure you that we're doing everything we can to resolve this issue and return the app to the Google Play Store.
Posted Jul 03, 2023 - 15:43 UTC
Update
A subset of our customers are experiencing difficulties in downloading the Android version of the Fourth App from the Google Play store.

This issue is only affecting new users on Android v11, 12 and 13.

We are, however, happy to confirm that the development team has completed the necessary work to rectify the issue and we are now conducting thorough beta testing to ensure that the app meets the highest standards possible before its general release.

We would like to apologise for any inconvenience that this situation may have caused.

We understand how important it is for you to have access to our app and we appreciate your patience and understanding.

We will update you on the progress of the beta testing no later than Monday, 3rd July 2023.
Posted Jun 26, 2023 - 12:49 UTC
Update
A subset of our customers are unable to download the Android version of the Fourth App from the Google Play store.

This issue only affects new users on Android v11, 12 and 13.

Development on this issue is continuing as expected.

An update on this situation will be provided no later than Monday, 26th June 2023.

We are sorry for any inconvenience this has caused.
Posted Jun 19, 2023 - 17:13 UTC
Update
Good Morning,

A subset of our customers are unable to download the Android version of the Fourth App from the Google Play store.

This issue only affects new users on Android v11, 12 and 13.

Development on this issue is progressing as expected and an update on this situation will be provided no later than Monday, 19th June 2023.

We are sorry for any inconvenience this has caused.
Posted Jun 12, 2023 - 09:37 UTC
Update
A subset of our customers are experiencing issues with downloading the Fourth Android Apps from the Google Play Store.

This issue only affects new users on Android v11, 12 and 13.

If you are affected by this you can still log in via the mobile browser.

Fourth is continuing to monitor the situation and further updates will be provided Monday 12th June. However, if you have any concerns please raise a ticket via our Customer Success Portal.
Posted Jun 07, 2023 - 15:15 UTC
Monitoring
A subset of our customers are experiencing issues with downloading the Fourth Android Apps from the Google Play Store.

This issue only affects new users on Android v11, 12 and 13.

If you are affected by this you can still log in via the mobile browser.

Fourth is continuing to monitor the situation and further updates will be provided early next week. However, if you have any concerns please raise a ticket via our Customer Success Portal.
Posted May 13, 2023 - 01:55 UTC
This incident affected: Hosted in EMEA (Engage, Ordering (Marketplace), ESS, Fourth App).