Priority 1 Critical Incident - Macromatix
Incident Report for Fourth
Resolved
We are confident that our solution has resolved this incident.

This will conclude the updates to the status page regarding this outage however a formal Incident Report will be available in the next 5 business days.

We greatly apologise for this disruption.
Posted May 17, 2023 - 12:14 UTC
Monitoring
We have now implemented a solution and are currently monitoring for completeness.

The next update will be provided upon confirmation of resolution.
Posted May 16, 2023 - 03:22 UTC
Identified
We have been able to identify the cause of this incident and are currently working towards finding an appropriate resolution.

We are seeing an overall improvement in the situation, however some customers are still unable to access Macromatix.

We will continue to provide updates here every 30 minutes or less until full service has been restored.

Again we deeply apologise for this disruption.
Posted May 16, 2023 - 03:00 UTC
Update
We are continuing to investigate to determine the root cause of the issue. Status and updates will continue here every 30 minutes until the incident has been resolved.

We apologise for this disruption to your service.
Posted May 16, 2023 - 02:25 UTC
Update
We are continuing to investigate to determine the root cause of the issue. Status and updates will continue here every 30 minutes until the incident has been resolved.

We apologise for this disruption to your service.
Posted May 16, 2023 - 01:51 UTC
Investigating
We are continuing to investigate to determine the root cause of the issue. Status and updates will continue here every 30 minutes until the incident has been resolved.

We apologise for this disruption to your service.
Posted May 16, 2023 - 01:22 UTC
Update
We have been able to identify the cause of this incident and are still working towards finding an appropriate resolution. We will continue to provide updates here every 30 minutes or less until full service has been restored.

Again we deeply apologise for this disruption.
Posted May 16, 2023 - 00:53 UTC
Identified
We have been able to identify the cause of this incident and are currently working towards finding an appropriate resolution. We will continue to provide updates here every 30 minutes or less until full service has been restored.

Again we deeply apologise for this disruption.
Posted May 16, 2023 - 00:23 UTC
Investigating
We are aware of a critical incident that may be affecting some of our customers meaning they are unable to access their instance of Macromatix.

This is incident is currently being investigated to determine the root cause of the issue. Status and updates will continue here every 30 minutes until the incident has been resolved.

We apologise for this disruption to your service.
Posted May 16, 2023 - 00:12 UTC
This incident affected: Hosted in APAC (Macromatix Core, Macromatix Mobile) and Hosted in US (Macromatix Core, Macromatix Mobile).