Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2026 - 01:00 UTC
Scheduled
As part of the continued commitment to the scalability and security of our technology stack, Fourth will be completing an upgrade to the database tier that underpins the Inventory Platform.
Maintenance window: Tuesday 9th June 2026 01:00 - 05:00 UTC
Impact during the maintenance window stated above: - The Inventory platform and APIs (including Sales API) will be unavailable to all users during this maintenance window. - Recipe and Menu Engineering’s Sitelink will be unavailable during this maintenance window.
General: - This is a technical refresh on the database tier. There will be no changes to the application tier. - Please ensure that all orders required to be placed during this time are completed before the start of the maintenance window. - There will be delays in the processing of orders and sales. - Sales submitted via the POS Gateway to Inventory during the maintenance window will be resubmitted once the system is back up. - Export to Fourth Analytics will be delayed as they will be re-scheduled for after the maintenance window.
If you have any queries regarding this scheduled maintenance, please use the comments functionality on the ‘Upcoming Fourth Platform Database Tier Upgrade’ Fourth Communities page HERE
Posted Jun 01, 2026 - 14:55 UTC
This scheduled maintenance affected: Hosted in EMEA (Inventory (Stock R9)).